Point2dIsEqualTo(Point2d)
Method
|
Checks points for equality.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Point2d a
)
Public Function IsEqualTo (
a As Point2d
) As Boolean
public:
bool IsEqualTo(
Point2d a
)
member IsEqualTo :
a : Point2d -> bool
Parameters
- a Point2d
- [in] A point to be checked for equality.
Return Value
Boolean
true if the coordinates of this point are
equal to the coordinates of the specified point.
See Also