BIMLinearGeometrySetId
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("This method is obsolete. Use the EntityId property instead.")]
public bool SetId(
ObjectId objId
)
<ObsoleteAttribute("This method is obsolete. Use the EntityId property instead.")>
Public Function SetId (
objId As ObjectId
) As Boolean
public:
[ObsoleteAttribute(L"This method is obsolete. Use the EntityId property instead.")]
bool SetId(
ObjectId objId
)
[<ObsoleteAttribute("This method is obsolete. Use the EntityId property instead.")>]
member SetId :
objId : ObjectId -> bool
Parameters
- objId ObjectId
-
Return Value
Boolean
See Also