Position3dSet(Double, Double,
Double) Method
|
Sets coordinates of this position object based
on the specified coordinate values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
double x,
double y,
double z
)
Public Sub Set (
x As Double,
y As Double,
z As Double
)
public:
void Set(
double x,
double y,
double z
)
member Set :
x : float *
y : float *
z : float -> unit
Parameters
- x Double
- [in] The x-coordinate of the position.
- y Double
- [in] The y-coordinate of the position.
- z Double
- [in] The z-coordinate of the position.
See Also