ClipBoundary2dClipPolygon Method

Clips a polygon formed by the passed points.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public ClipBoundary2dData ClipPolygon(
        Point2dCollection rawVertices
)

Parameters

rawVertices  Point2dCollection
[in] Points that form a polygon to be clipped.

Return Value

ClipBoundary2dData
Polygon created after the clipping operation.
See Also

©  Bricsys NV. All rights reserved.