BlockTableRecordBlockInsertionPoints Event
|
Occurs during the insertion of a block for
which insertion points are defined.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static event BlockInsertionPointsEventHandler BlockInsertionPoints
Public Shared Event BlockInsertionPoints As BlockInsertionPointsEventHandler
public:
static event BlockInsertionPointsEventHandler^ BlockInsertionPoints {
void add (BlockInsertionPointsEventHandler^ value);
void remove (BlockInsertionPointsEventHandler^ value);
}
member BlockInsertionPoints : IEvent<BlockInsertionPointsEventHandler,
BlockInsertionPointsEventArgs>
Value
BlockInsertionPointsEventHandler
See Also