Vector2dDivision Operator

Division operator for the Vector2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector2d operator /(
        Vector2d a,
        double factor
)

Parameters

a  Vector2d
[in] 2D vector coordinate to be divided.
factor  Double
[in] Factor by which to divide.

Return Value

Vector2d
Vector that is the result of the division operation.
See Also

©  Bricsys NV. All rights reserved.