PolylineGetStartWidthAt
Method
|
Returns the start width for the specified
segment of this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetStartWidthAt(
int index
)
Public Function GetStartWidthAt (
index As Integer
) As Double
public:
double GetStartWidthAt(
int index
)
member GetStartWidthAt :
index : int -> float
Parameters
- index Int32
- [in] Segment index.
Return Value
Double
Start width value.
See Also