AssocNetworkRemoveAllActions Method
|
Removes an array of associated actions from
this network.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void RemoveAllActions(
bool alsoEraseThem
)
Public Sub RemoveAllActions (
alsoEraseThem As Boolean
)
public:
void RemoveAllActions(
bool alsoEraseThem
)
member RemoveAllActions :
alsoEraseThem : bool -> unit
Parameters
- alsoEraseThem Boolean
- [in] Specifies whether to erase the removed actions.
See Also