CurveCurveIntersector3dGetIntersectionRanges
Method
|
Gets the intersection ranges of two
curves.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Interval[] GetIntersectionRanges()
Public Function GetIntersectionRanges As Interval()
public:
array<Interval^>^ GetIntersectionRanges()
member GetIntersectionRanges : unit -> Interval[]
Return Value
Interval
Returns an array that consists of two values. The first value is an
intersection range of the first curve, and the second value is an
intersection range of the second curve.
See Also