ArcDimensionHasLeader
Property
|
Sets or gets whether the arc length dimension
entity has an additional arc-leader line that is drawn from
dimension lines to the definition arc.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool HasLeader { get; set; }
Public Property HasLeader As Boolean
Get
Set
public:
property bool HasLeader {
bool get ();
void set (bool value);
}
member HasLeader : bool with get, set
Property Value
Boolean
Remarks
If the angle
between extension lines is less than PI/2 (90°) or the distance
from the center point up to the dimension line is less than the arc
radius, the arc-leader line is not drawn, even if the HasLeader
property is set to true.
See Also