DBDictionaryContains(ObjectId) Method
|
Checks whether this Dictionary object has an
entry with the specified key.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
ObjectId objId
)
Public Function Contains (
objId As ObjectId
) As Boolean
public:
bool Contains(
ObjectId objId
)
member Contains :
objId : ObjectId -> bool
Parameters
- objId ObjectId
- [in] Object ID of an entry.
Return Value
Boolean
Returns
true if this Dictionary object
has an entry with the specified key,
false otherwise.
See Also