LinearEntity3dOverlap(LinearEntity3d)
Method
|
Calculates and returns the overlap of this
linear entity and the specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LinearEntity3d Overlap(
LinearEntity3d line
)
Public Function Overlap (
line As LinearEntity3d
) As LinearEntity3d
public:
LinearEntity3d^ Overlap(
LinearEntity3d^ line
)
member Overlap :
line : LinearEntity3d -> LinearEntity3d
Parameters
- line LinearEntity3d
- [in] 3D linear entity with which to calculate the overlap.
Return Value
LinearEntity3d
See Also