PlotSettingsShadePlotType
Enumeration
|
This enumerated type represents the shade plot
mode of the current PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum PlotSettingsShadePlotType
Public Enumeration PlotSettingsShadePlotType
public enum class PlotSettingsShadePlotType
type PlotSettingsShadePlotType
Members
Member name |
Value |
Description |
AsDisplayed |
0 |
Plot the same way it is displayed. |
Wireframe |
1 |
Plot wireframe regardless of display. |
Hidden |
2 |
Plot hidden lines. |
Rendered |
3 |
Plot the same way it is displayed. |
VisualStyle |
4 |
Plot using the visual style settings referenced by the shade
plot ID. |
RenderPreset |
5 |
Plot using the render preferences referenced by the shade plot
ID.. |
See Also