Entity3dIsEqualTo(Entity3d,
Tolerance) Method
|
Checks whether this entity is equal to the
specified entity within a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Entity3d entity,
Tolerance tolerance
)
Public Function IsEqualTo (
entity As Entity3d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Entity3d^ entity,
Tolerance tolerance
)
member IsEqualTo :
entity : Entity3d *
tolerance : Tolerance -> bool
Parameters
- entity Entity3d
- [in] Entity to compare.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if both entities are of the same type, have the same point set
within the specified tolerance, and have the same
parameterization.
See Also