BrepGetEdgesStartingFrom
Method
|
Retrieves a collection of edges.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public BrepEdgeCollection GetEdgesStartingFrom(
Edge startFrom
)
Public Function GetEdgesStartingFrom (
startFrom As Edge
) As BrepEdgeCollection
public:
BrepEdgeCollection^ GetEdgesStartingFrom(
Edge^ startFrom
)
member GetEdgesStartingFrom :
startFrom : Edge -> BrepEdgeCollection
Parameters
- startFrom Edge
- [in] The edge from which to start collecting the
collection.
Return Value
BrepEdgeCollection
A collection of edges.
See Also