Edge Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationBrepEntity
        Teigha.BoundaryRepresentationEdge

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Edge : BrepEntity

The Edge type exposes the following members.

Constructors
  Name Description
Public method Edge Initializes a new instance of the Edge class
Top
Properties
  Name Description
Public property Curve  
Public property IsOrientToCurve  
Public property Loops  
Public property Vertex1  
Public property Vertex2  
Top
Methods
  Name Description
Public method GetCurveAsNurb  
Public method GetLoopsStartingFrom  
Top
See Also

©  Bricsys NV. All rights reserved.