Vector2dIsCodirectionalTo(Vector2d)
Method
|
Checks whether the passed vector is
co-directional to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsCodirectionalTo(
Vector2d vector
)
Public Function IsCodirectionalTo (
vector As Vector2d
) As Boolean
public:
bool IsCodirectionalTo(
Vector2d vector
)
member IsCodirectionalTo :
vector : Vector2d -> bool
Parameters
- vector Vector2d
- [in] Vector to be checked.
Return Value
Boolean
true if the specified vector is
co-directional with this vector,
false
otherwise.
See Also