Vector2dCollectionInsert Method
|
Inserts the specified vector to the collection
at the provided index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Vector2d value
)
Public Sub Insert (
index As Integer,
value As Vector2d
)
public:
virtual void Insert(
int index,
Vector2d value
) sealed
abstract Insert :
index : int *
value : Vector2d -> unit
override Insert :
index : int *
value : Vector2d -> unit
Parameters
- index Int32
- [in] Index at which to insert the vector.
- value Vector2d
- [in] Vector to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also