Moves the walls of this bounding block by the
specified distance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Swell(
double distance
)
Public Sub Swell (
distance As Double
)
public:
void Swell(
double distance
)
member Swell :
distance : float -> unit
Parameters
- distance Double
- [in] Distance by which walls of the bounding block are
moved.
See Also