TableStyleIsBackgroundColorNone
Method
|
Checks whether the background color for the
specified row type is disabled for the table.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsBackgroundColorNone(
RowType rowType
)
Public Overridable Function IsBackgroundColorNone (
rowType As RowType
) As Boolean
public:
virtual bool IsBackgroundColorNone(
RowType rowType
)
abstract IsBackgroundColorNone :
rowType : RowType -> bool
override IsBackgroundColorNone :
rowType : RowType -> bool
Parameters
- rowType RowType
-
Return Value
Boolean
True if the background color for the specified row type is
disabled; false otherwise.
Remarks
The rowType
parameter must be one of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also