Property that represents the vertical position
of the dimension text. Values: ValueDescription0 Centered
about the dimension line. 1 Above the dimension line, unless
DIMTIH==1 and the dimension line is not horizontal. 2 Side of the
dimension line farthest from the defining points. 3 JIS
standard.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimtad { get; set; }
Public Overridable Property Dimtad As Integer
Get
Set
public:
virtual property int Dimtad {
int get ();
void set (int value);
}
abstract Dimtad : int with get, set
override Dimtad : int with get, set
Property Value
Int32
See Also