SplineToPolylineWithPrecision(Int32)
Method
|
Generates a polyline to approximate a
spline.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Curve ToPolylineWithPrecision(
int precision
)
Public Function ToPolylineWithPrecision (
precision As Integer
) As Curve
public:
Curve^ ToPolylineWithPrecision(
int precision
)
member ToPolylineWithPrecision :
precision : int -> Curve
Parameters
- precision Int32
- [in] Target precision value.
Return Value
Curve
Polyline from this spline.
Remarks
The precision
value is suggested to be in the range [0..99] but can be higher. If
the passed precision is negative, it is the maximum precision value
that can be calculated internally.
See Also