TableStyleSetFormat
Method
|
Sets the row format type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetFormat(
string pFormat,
RowType rowTypes
)
Public Overridable Sub SetFormat (
pFormat As String,
rowTypes As RowType
)
public:
virtual void SetFormat(
String^ pFormat,
RowType rowTypes
)
abstract SetFormat :
pFormat : string *
rowTypes : RowType -> unit
override SetFormat :
pFormat : string *
rowTypes : RowType -> unit
Parameters
- pFormat String
- [in] Cell format type.
- rowTypes RowType
- [in] Row types.
Remarks
The rowTypes
parameter can be a combination of one or more of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also