LayoutCopiedEventArgs Class

This class represents data for the LayoutCopied event in a layout manager.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesLayoutCopiedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class LayoutCopiedEventArgs : EventArgs

The LayoutCopiedEventArgs type exposes the following members.

Properties
  Name Description
Public property Id Property that represents the object ID of the original layout.
Public property Name Property that represents the name of the original layout.
Public property NewId Property that represents the object ID of the new (copy) layout.
Public property NewName Property that represents the name of the new (copy) layout.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.