ImageBackgroundTraitsXScale Property
|
Property that represents the scale of a
background on the x-axis. Values between 0 and 1 mean that the
background is shrunk on the x-axis, values greater than 1 mean that
the background is stretched, and negative values mean that the
background is flipped on the x-axis.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double XScale { get; set; }
Public Overridable Property XScale As Double
Get
Set
public:
virtual property double XScale {
double get ();
void set (double value);
}
abstract XScale : float with get, set
override XScale : float with get, set
Property Value
Double
See Also