Nurb
|
The NurbCurve2dFitData type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Degree | |
![]() |
EndTangent | |
![]() |
FitPoints | |
![]() |
FitTolerance | |
![]() |
KnotParam | |
![]() |
StartTangent | |
![]() |
TangentsExist |
Name | Description | |
---|---|---|
![]() |
Equals | Checks objects for equality. (Overrides ValueTypeEquals(Object)) |
![]() |
GetHashCode | Retrieves the object hash code. (Overrides ValueTypeGetHashCode) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
IsEqualTo | Checks whether this NURBS curve fit data is equal to the passed NURBS curve fit data. |
![]() |
ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType) |
Name | Description | |
---|---|---|
![]() ![]() |
Equality(NurbCurve2dFitData, NurbCurve2dFitData) | Equality operator for the NurbCurve2dFitData structure. Checks whether curve data is equal. |
![]() ![]() |
Inequality(NurbCurve2dFitData, NurbCurve2dFitData) | Inequality operator for the NurbCurve2dFitData structure. Checks whether curve data is not equal. |
© Bricsys NV. All rights reserved. |