NurbCurve2dFitDataIsEqualTo Method

Checks whether this NURBS curve fit data is equal to the passed NURBS curve fit data.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool IsEqualTo(
        NurbCurve2dFitData a
)

Parameters

a  NurbCurve2dFitData
[in] NURBS curve 2D fit data to compare.

Return Value

Boolean
true if all of the following conditions are met: * Fit points are equal * Curve degrees are equal * Tangent data is present or absent for both curves * Start tangent vectors are equal * End tangent vectors are equal
See Also

©  Bricsys NV. All rights reserved.