LinkedTableDataGetCustomData Method
|
Returns the custom data value of a cell,
column or row. Use a valid row index and pass the column index '-1'
to get the row data. Use a valid column index and pass the row
index '-1' to get the column data.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Object GetCustomData(
int row,
int column,
string key
)
Public Overridable Function GetCustomData (
row As Integer,
column As Integer,
key As String
) As Object
public:
virtual Object^ GetCustomData(
int row,
int column,
String^ key
)
abstract GetCustomData :
row : int *
column : int *
key : string -> Object
override GetCustomData :
row : int *
column : int *
key : string -> Object
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
- key String
- [in] Key to use for the custom data.
Return Value
Object
See Also