Property that represents the midpoint of the
wall.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public Point3d MidPoint { get; }
Public ReadOnly Property MidPoint As Point3d
Get
public:
property Point3d MidPoint {
Point3d get ();
}
member MidPoint : Point3d with get
Property Value
Point3d
See Also