Acad3DSolidClassSliceSolid
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Acad3DSolid SliceSolid(
Object Point1,
Object Point2,
Object point3,
bool Negative
)
Public Overridable Function SliceSolid (
Point1 As Object,
Point2 As Object,
point3 As Object,
Negative As Boolean
) As Acad3DSolid
public:
virtual Acad3DSolid^ SliceSolid(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] Object^ point3,
[InAttribute] bool Negative
)
abstract SliceSolid :
Point1 : Object *
Point2 : Object *
point3 : Object *
Negative : bool -> Acad3DSolid
override SliceSolid :
Point1 : Object *
Point2 : Object *
point3 : Object *
Negative : bool -> Acad3DSolid
Parameters
- Point1 Object
-
- Point2 Object
-
- point3 Object
-
- Negative Boolean
-
Return Value
Acad3DSolid
Implements
IAcad3DSolidSliceSolid(Object, Object,
Object, Boolean)
See Also