LayoutRenamedEventArgs Class

This class represents data for the layout renaming events in a layout manager (AbortLayoutRename, LayoutRenamed, LayoutCreated and LayoutToBeRenamed).
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesLayoutRenamedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class LayoutRenamedEventArgs : EventArgs

The LayoutRenamedEventArgs type exposes the following members.

Properties
  Name Description
Public property Id Property that represents the object ID of a modified layout.
Public property Name Property that represents the name of a modified layout.
Public property NewName Property that represents the new name of a modified layout.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.