PromptNestedEntityResult Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptResult
    Bricscad.EditorInputPromptEntityResult
      Bricscad.EditorInputPromptNestedEntityResult

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptNestedEntityResult : PromptEntityResult

The PromptNestedEntityResult type exposes the following members.

Properties
  Name Description
Public property Transform  
Top
Methods
  Name Description
Public method GetContainers  
Public method ToString
(Overrides PromptEntityResultToString)
Public method ToString(IFormatProvider)  
Top
See Also

©  Bricsys NV. All rights reserved.