Segment2dCollectionRemoveAt
Method
|
Removes a segment from the collection at the
specified index.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveAt(
int index
)
Public Sub RemoveAt (
index As Integer
)
public:
virtual void RemoveAt(
int index
) sealed
abstract RemoveAt :
index : int -> unit
override RemoveAt :
index : int -> unit
Parameters
- index Int32
- [in] Index at which to remove the item.
Implements
IListRemoveAt(Int32)
See Also