Curve2dGetLength(Double, Double) Method

Retrieves the arc length of the curve between the two parameter values.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public double GetLength(
        double fromParameter,
        double toParameter
)

Parameters

fromParameter  Double
[in] First parameter value that represents the start of the interval.
toParameter  Double
[in] Second parameter value that represents the end of the interval.

Return Value

Double
The length as a value of the double type.
See Also

©  Bricsys NV. All rights reserved.