LinkedTableDataDeleteColumn Method

Deletes the specified number of columns from this linked table object.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void DeleteColumn(
        int index,
        int columnsNumberToDelete
)

Parameters

index  Int32
[in] Index of the first column to delete.
columnsNumberToDelete  Int32
[in] Number of columns to delete.
Remarks
The method generates the eInvalidInput exception when the number of deleted columns is greater than the number of columns.
See Also

©  Bricsys NV. All rights reserved.