SlabBasePivotPoint
Property
|
Property that represents the pivot point.
Initially, the pivot point is the first vertex of the baseline, but
it can be moved to any other point on slab or off slab.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public Point3d PivotPoint { get; set; }
Public Property PivotPoint As Point3d
Get
Set
public:
property Point3d PivotPoint {
Point3d get ();
void set (Point3d value);
}
member PivotPoint : Point3d with get, set
Property Value
Point3d
See Also