MenuItemCollection Class

Inheritance Hierarchy
SystemObject
  Bricscad.WindowsMenuItemCollection

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class MenuItemCollection : IList, 
        IEnumerable<IMenuItem>

The MenuItemCollection type exposes the following members.

Constructors
  Name Description
Public method MenuItemCollection Initializes a new instance of the MenuItemCollection class
Top
Properties
  Name Description
Public property Count  
Public property IsFixedSize  
Public property IsReadOnly  
Public property IsSynchronized  
Public property Item  
Public property SyncRoot  
Top
Methods
  Name Description
Public method Add  
Public method Clear  
Public method Contains  
Public method CopyTo(Array, Int32)  
Public method CopyTo(MenuItem, Int32)  
Public method GetEnumerator  
Protected method IListGetEnumerator  
Public method IndexOf  
Public method Insert  
Public method Remove  
Public method RemoveAt  
Top
See Also

©  Bricsys NV. All rights reserved.