PolygonMeshPolyMeshType Property
|
Property that represents the mesh type of this
PolygonMesh entity. PolyMeshType can be one of the following: Name
Value Description SimpleMesh 0 Simple mesh QuadSurfaceMesh 5
Quadratic B-spline fitting CubicSurfaceMesh 6 Cubic B-spline
fitting BezierSurfaceMesh 8 Bezier surface fitting
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PolyMeshType PolyMeshType { get; set; }
Public Property PolyMeshType As PolyMeshType
Get
Set
public:
property PolyMeshType PolyMeshType {
PolyMeshType get ();
void set (PolyMeshType value);
}
member PolyMeshType : PolyMeshType with get, set
Property Value
PolyMeshType
See Also