AssocActionAddDependency
Method
|
Adds the specified dependency to this
action.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void AddDependency(
ObjectId dependencyId,
bool setThisActionAsOwningAction
)
Public Sub AddDependency (
dependencyId As ObjectId,
setThisActionAsOwningAction As Boolean
)
public:
void AddDependency(
ObjectId dependencyId,
bool setThisActionAsOwningAction
)
member AddDependency :
dependencyId : ObjectId *
setThisActionAsOwningAction : bool -> unit
Parameters
- dependencyId ObjectId
- [in] Identifier of the added dependency.
- setThisActionAsOwningAction Boolean
- [in] Flag that specifies whether to set this action to be the
database owner of the dependency. Pass the true value if you are certain that the dependency
isn't owned by any other action.
See Also