ScaleEstimationMethod Enumeration
|
Represents the scale estimation method.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum ScaleEstimationMethod
Public Enumeration ScaleEstimationMethod
public enum class ScaleEstimationMethod
type ScaleEstimationMethod
Members
Member name |
Value |
Description |
ScaleEstMethodUnity |
1 |
Unity. |
ScaleEstMethodUserDefined |
2 |
User-defined scale factor. |
ScaleEstMethodReferencePoint |
3 |
Grid scale at reference point. |
ScaleEstMethodPrismoidal |
4 |
Prismoidal. |
See Also