FaceDataSetMaterials
Method
|
Sets an array of materials for geometry
faces.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetMaterials(
ObjectId[] materials
)
Public Sub SetMaterials (
materials As ObjectId()
)
public:
void SetMaterials(
array<ObjectId>^ materials
)
member SetMaterials :
materials : ObjectId[] -> unit
Parameters
- materials ObjectId
- [in] Array of material object identifiers. The number of
elements in the array must be equal to the number of shell or mesh
faces.
See Also