LoftOptionsBuilderAlignDirection Property
|
Property that indicates whether the
direction alignment flag is set. The
direction alignment flag is used to
orient each of the cross sections so that the normal vector of each
cross section points towards the next cross section. If the cross
sections are not all oriented in the same direction, this flag
should be used to avoid creating a twisted or self-intersecting
surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool AlignDirection { get; set; }
Public Property AlignDirection As Boolean
Get
Set
public:
property bool AlignDirection {
bool get ();
void set (bool value);
}
member AlignDirection : bool with get, set
Property Value
Boolean
See Also