LinkedTableDataGetContentTypes Method
|
Returns the content type of the first content
of a cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellContentTypes GetContentTypes(
int row,
int column
)
Public Overridable Function GetContentTypes (
row As Integer,
column As Integer
) As CellContentTypes
public:
virtual CellContentTypes GetContentTypes(
int row,
int column
)
abstract GetContentTypes :
row : int *
column : int -> CellContentTypes
override GetContentTypes :
row : int *
column : int -> CellContentTypes
Parameters
- row Int32
-
- column Int32
- [in] Column index of the cell.
Return Value
CellContentTypes
Remarks
The content type
can be one of the following values: NameValueUnknown 0x0 Value
0x1 Field 0x2 Block 0x4
See Also