Vector2dIsUnitLength Method
|
Checks whether the length of this vector is
1.0.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsUnitLength()
Public Function IsUnitLength As Boolean
public:
bool IsUnitLength()
member IsUnitLength : unit -> bool
Return Value
Boolean
true if this vector has the 1.0 length,
false otherwise.
See Also