PlotStyleNameType Enumeration
|
This enum class represents types of a plot
style name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum PlotStyleNameType
Public Enumeration PlotStyleNameType
public enum class PlotStyleNameType
Members
Member name |
Value |
Description |
PlotStyleNameByLayer |
0 |
The plot style name is specified by a layer. |
PlotStyleNameByBlock |
1 |
The plot style name is specified by a block. |
PlotStyleNameIsDictionaryDefault |
2 |
The plot style name is specified by a default dictionary. |
PlotStyleNameById |
3 |
The plot style name is specified by an ID. |
See Also