Segment2dCollectionInsert Method
|
Inserts the specified segment to the
collection at the provided index.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Segment2d value
)
Public Sub Insert (
index As Integer,
value As Segment2d
)
public:
void Insert(
int index,
Segment2d^ value
)
member Insert :
index : int *
value : Segment2d -> unit
Parameters
- index Int32
- [in] Index at which to insert the segment.
- value Segment2d
- [in] Segment to insert.
See Also