TextStyleTableRecordFont
Property
|
Property that represents the font descriptor
that controls various font characteristics including: * Typeface *
Character set * Pitch and family * Bold font * Italic font
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public FontDescriptor Font { get; set; }
Public Property Font As FontDescriptor
Get
Set
public:
property FontDescriptor Font {
FontDescriptor get ();
void set (FontDescriptor value);
}
member Font : FontDescriptor with get, set
Property Value
FontDescriptor
See Also