CurveCurveIntersector3dOverlapDirection Method
|
Checks whether the curves are oriented in the
same direction where they overlap.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool OverlapDirection()
Public Function OverlapDirection As Boolean
public:
bool OverlapDirection()
member OverlapDirection : unit -> bool
Return Value
Boolean
true if the curves are oriented in the same direction where they
overlap.
Remarks
This value has
meaning only if overlapCount() > 0.
See Also