Vector2dCollectionAddRange
Method
|
Adds a range of vectors to the end of this
collection. This method grows the collection capacity if
necessary.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddRange(
Vector2d[] range
)
Public Sub AddRange (
range As Vector2d()
)
public:
virtual void AddRange(
array<Vector2d>^ range
) sealed
abstract AddRange :
range : Vector2d[] -> unit
override AddRange :
range : Vector2d[] -> unit
Parameters
- range Vector2d
- [in] Array of 2d vectors to add.
See Also