Ole2FramesetCompoundDocument Method
|
Reads the compound document data from the
specified stream.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void setCompoundDocument(
int nSize,
StreamBuf streamBuf
)
Public Sub setCompoundDocument (
nSize As Integer,
streamBuf As StreamBuf
)
public:
void setCompoundDocument(
int nSize,
StreamBuf^ streamBuf
)
member setCompoundDocument :
nSize : int *
streamBuf : StreamBuf -> unit
Parameters
- nSize Int32
- [in] Size of compound data.
- streamBuf StreamBuf
- [in] Stream buffer from which to read the data.
See Also